Use of undefined constant MODULE_COMPULSORY - assumed 'MODULE_COMPULSORY'

The sale of extensions in the shop will cease on 29 July 2022.
The extensions will then be made available free of charge, possibly even a little earlier. They will then also be freely available in the WoltLab Plugin Store.

For more information, see the announcement of changes on zaydowicz.de.
  • Hallo, ich habe beim Pflicht Thema und beim Lesezeichen einen Error (den gleichen), muss ich die wieder deinstallieren?


  • Die Fehlermeldung sagt, dass die Option MODULE_COMPULSORY fehlt, die aber definitiv installiert wird bzw. werden muss. Ist so in den Paketanweisungen enthalten. Möglicherweise wurden die Optionen nach der Installation vom WSC nicht korrekt aktualisiert.

    Ich würde mal deinstallieren und neu installieren. Danach den Cronjob "Steuert Pflichtthemen" manuell ausführen und schauen, ob der Fehler erneut auftritt.

  • UdoZ

    Added the Label Cannot reproduce