Einstellung der Unterstützung für WoltLab Suite 5.2 - Erweiterungen

  • Ich werde die Unterstützung für Erweiterungen für WoltLab Suite 5.2 in Kürze einstellen.

    Gründe

    • die Einstellung der regulären Unterstützung der WoltLab Suite 5.2 durch WoltLab ab 01.01.2022,
    • der aufgrund der WSC-Änderungen und der vielen unterschiedlichen PHP-Versionen zunehmende Aufwand, Erweiterungen für derzeit drei und in 2022 dann vier WSC-Versionen zu pflegen.

    Zeitplan

    01.10.2021 Neue Erweiterungen und Aktualisierungen bestehender Erweiterungen werden nur noch mit WoltLab Suite 5.3 und höher kompatibel sein.
    01.01.2022 Einstellung der Unterstützung
    01.02.2022 Abschaltung der Paketserver und Deaktivierung der Produkte / Downloads
    01.02.2022 Abschaltung der Supportforen für WSC 5.2

    Auswirkungen

    Entsprechende Versionen meiner Erweiterungen können nach dem 01.02.2022 nicht mehr über den Shop auf Zaydowicz.de bezogen werden. Bei Bedarf stelle ich diese auf Anfrage aber 'manuell' noch für ein weiteres Jahr zur Verfügung. Dennoch empfehle ich dringend, zeitnah Sicherheitskopien der entsprechenden Pakete anzulegen.


    Darüber hinaus besteht natürlich die Möglichkeit, die Pakete noch so lange über den WoltLab Plugin-Store zu beziehen, wie WoltLab diese noch anbietet. Bei kostenpflichtigen Erweiterungen fallen dafür aber Kosten wegen Neukaufs an.


    Grundsätzlich empfehle ich, zeitnah auf neuere Versionen der WoltLab Suite umzusteigen.

  • admin

    Closed the thread.