WoltLab Suite 5.4 / Updates und Paketserver

  • Für alle hiesigen Produkte stehen nunmehr Versionen zur Verfügung, die mit der neuen WoltLab Suite 5.4 kompatibel sind. In der Regel lautet deren Versionsnummer 5.4.0 und sind diese Versionen auch kompatibel mit den älteren WSC 5.2 und 5.3.


    Eine Ausnahme stellen der Community Bot und einige optionale Erweiterungen zum Community Bot dar. Die neueste Version 5.4.0 kann nur unter WSC 5.4 installiert werden. Ein Update auf diese Version erfolgt automatisch beim Upgrade von WSC 5.3 auf 5.4. Dies setzt allerdings voraus, dass, wie auch bei WoltLab üblich, der hiesige Paketserver für WSC 5.4 Update-Server für WSC 5.4-Erweiterungen im ACP eingerichtet wird. Die Zugangsdaten zum Paket-Server finden unter Mein Konto im Abschnitt Paketserver.


    Mit Veröffentlichung von WoltLab Suite 5.4 wird mein Support für WSC 5.2 sukzessive reduziert und dann eingestellt. Hierzu werden in Kürze weitere Informationen bekanntgegeben.

  • admin

    Closed the thread.