Updates auf WoltLab Suite 5.3

  • Die meisten meiner Erweiterungen sind bereits in einer Version für WSC 5.3 verfügbar. Abgesehen von wenigen Erweiterungen, für die es noch nicht entschieden ist und die in den nächsten Tagen folgen werden, sind alle sowohl in WSC 5.2 als auch WSC 5.3 lauffähig. Die Updates für diese Erweiterungen müssen also nicht während des Upgradeprozesses auf WSC 5.3 erfolgen, sondern können und sollten vorher eingespielt werden.


    Für die WSC 5.3-Versionen steht nun ein neuer Paket-Server zur Verfügung: https://zaydowicz.de/shop/index.php?update/5-5-3/; Zugangsdaten gemäß "Mein Konto".


    Alle Updates auf die jeweiligen WSC 5.3-Versionen sind kostenlos.

  • admin

    Closed the thread.