Teilnahmen und Bilder plötzlich weg

  • Hallo, hatte ein Wettbewerb gestartet und soweit lief auch alles gut.

    Es gab bereits 3 Teilnehmer und 15 Bilder. Es wurden auch 5 Bilder max. erlaubt.


    Die Bilder die bereits eingestellt wurden werden auch nicht mehr angezeigt.

    Normalerweise sind die Bilder für den eigenen User dabei gewesen. Am Sonntag hat erst ein Mitglied noch 5 Bilder dazu eingestellt gehabt.


    zaydowicz.de/index.php?attachment/7270/ zaydowicz.de/index.php?attachment/7271/


    Melde ich mich mit dem Systembot womit das Wettbewerb als Bilder Album erstellt wurde zeigt er zwar 15 Bilder an, aber die lassen sich auch nicht über sein Account eingeloggt aufrufen.

    zaydowicz.de/index.php?attachment/7272/ zaydowicz.de/index.php?attachment/7273/


    Ich kann auch keine neuen Bilder ins Wettbewerb aufnehmen.

    zaydowicz.de/index.php?attachment/7274/



    Im ACP wird alles richtig angezeigt.

    zaydowicz.de/index.php?attachment/7269/


    Habe nichts am Wettbewerb seit Tagen gemacht und das nun nichts mehr angezeigt wird ist mir heute nur durch ein Zufall aufgefallen.

    Stehe auch auf dem Schlauch und weiß momentan nicht was da passiert sein könnte.


    Habe mir mal aus einer Sicherung die Einträge der Bilder in der Datenbank angesehen und die sind jetzt alle weg.

    Am Sonntag waren diese Bilder noch alle drin und nun ist diese Ebene der Datenbank leer.


    Erstelle ich ein neuen Wettbewerb dann läuft alles wieder problemlos.

    Bin ratlos, ich habe nichts gelöscht oder irgendwas verändert.


    Kann auch kein Backup einspielen weil neuer Inhalt seit dem Zeitpunk des Backups im Forum enthalten ist.

  • Dafür habe ich keine wirkliche Erklärung. Eine solche Meldung gab es auch noch nicht.

    Es gibt einen Cronjob, der, wenn konfiguriert, einen Wettbewerb löscht. Dies passiert aber erst nach Abschluss des Wettbewerbs. War denn das Wettbewerbsende bereits überschritten? Und ist das Löschen konfiguriert?

  • UdoZ

    Added the Label Warte auf Antwort
  • Hatte diese Löschung von 25.12.2020 auf den 25.12.2021 gesetzt. Aber vielleicht habe ich auch selbst murgs gebaut, da ich damals am Titel über die Datenbank was geändert hatte. Kann sein das sich so unbewusst die Kategorie der Galerie was ich dazu bestimmt hatte umgeändert habe. Diesmal habe ich an der neuen Contest nichts mehr in der Datenbank selbst umgeändert.


    Damals hatte ich es nur deshalb gemacht da ich mein ersten Beitrag im Thema mit eigenem Inhalt ersetzt hatte und dieser wenn ich im ACP was an der Contest ändere immer wieder überschrieben wird. Jetzt läuft alles und zum Glück hatte ich nur 3 Teilnehmer (mich und mein Sohn mit eingeschlossen) und so war es kein Problem die bestehenden 15 Bilder erneut auszuwählen.