Update from 5.2.0 RC1 to 5.2.0

  • Hello there!

    I tried to update the packages but I get an error saying it is not possible to upgrade from the RC1 to the final version.


    This refers to the main plugin, is it the same with all its extensions?

    and also with the main version of invitations, tracker etc?

  • My extensions, all of them, can be updated from 5.2.0 RC 1 to 5.2.0 through my update server. And that works fine, if I try it:



    Please, try to refresh package informations (cronjob), clear the cache, search again for updates and/or delete and re-install my update server.

    Did you configure the authentification code?